First Alert and Resideo Pro Applications

Incident Report for Resideo Staging

Resolved

Activity Complete.
Posted Aug 14, 2026 - 19:57 UTC

Update

In progress.
Posted Aug 14, 2026 - 18:52 UTC

Monitoring

"The First Alert and Resideo Pro Applications are undergoing maintenance.
During this time, remote control of connected devices will be temporarily unavailable and remote alerts will not be generated for Water Leak Detectors, Cameras, and smoke detectors.
Local device control will not be affected."
Posted Aug 14, 2026 - 16:36 UTC
This incident affected: Test group (First Alert App) and Resideo Pro App.