Test incident 2

Incident Report for Resideo Staging

Update

updating status
Posted Jan 12, 2026 - 23:11 UTC

Update

Incidedent fixed
Posted Jan 12, 2026 - 22:22 UTC

Identified

Test Incident occurred and will be partial outage
Posted Jan 12, 2026 - 22:16 UTC
This incident affects: Resideo Pro Portal.