Resideo_test1

Incident Report for Resideo Staging

Resolved

closing status API for resideo app
Posted Aug 18, 2026 - 05:03 UTC

Update

major Outage
Posted Aug 18, 2026 - 05:01 UTC

Update

Updating with partial outage
Posted Aug 18, 2026 - 05:00 UTC

Investigating

Degarde performance
Posted Aug 18, 2026 - 04:52 UTC

Identified

Under maintainace status for resideo app
Posted Aug 18, 2026 - 04:50 UTC
This incident affected: Resideo and Resideo Pro App.