No Nest Products - Major Outage

Incident Report for Resideo Staging

Update

All systems operational except Nest
Posted May 27, 2026 - 21:49 UTC

Monitoring

Might work -- test 2
Posted May 27, 2026 - 21:41 UTC

Identified

The products don;t work
Posted May 27, 2026 - 21:38 UTC

Investigating

We are aware that some Nest customers are experiencing issues with their Nest applications, and they should not buy those products. But, they are still able to use Honeywell Home products.
Posted May 27, 2026 - 21:33 UTC
This incident affects: My Total Connect Comfort Application and Resideo.